• Добро пожаловать на биржу фриланса Justwebber.com

  • Мы делаем удаленное сотрудничество удобным

  • Заказчикам - огромный выбор исполнителей, а фрилансерам - неиссякаемый поток проектов

  • За удаленной работой - ваше будущее и финансовое благополучие

Адаптация модуля DLE maps v0.2.2 под DLE 10.1

Информация по условиям выполнения:

Навигатор : Главная / Каталог проектов / Создание сайтов / Веб-программирование и Скрипты / Адаптация модуля DLE maps v0.2.2 под DLE 10.1

Информация о заказчике:

Логин: доступен для PRO

Рейтинг и наличие PRO: доступен для PRO

Страна : доступно для PRO

Дата публикации: 17.01.2014 18:30

Дата регистрации: доступно для PRO

Последний визит:: доступно для PRO

Имя Фамилия: доступно для PRO

Отзывы: : доступно для PRO

Здравствуйте! У меня возникла проблема с модулем интерактивной карты DLE maps v0.2.2
Как выяснилось в dle10.1 разработчиками установлен запрет на вызов файлов из папки "engine/inc"
Я пробовал изменить папку расположения модуля поменять на modules, соответственно во всех путях заменил inc на modules.
Но ничего не получилось - установщик не находит нужные файлы.
В принципе проблема лишь в том, что карта не выводится в категории. При добавлении новости и в полной новости карта отображается корректно!

Нужно подкорректировать модуль так, что бы он работал из папки engin/modules и при запросе на установку httр://site.ru/admin.php?mod=maps&action=install модуль бы установился и, соответственно работал.
Заранее благодарю за участие!
Кстати на форуме разработчиков сказали что этот модуль забросили. Так что переделанный вариант будет единственным работающим на DLE 10.X
Цену назначайте сами, я, просто не вполне представляю сколько это может стоить.



Предложения фрилансеров (0)


Предложений нет
Оставлять свои предложения по проекту могут только зарегистрированные пользователи с аккаунтом специалиста.
Зарегистрируйтесь или войдите на сайт под своим именем.